BB5 Bug with lost items while equipping

Does it only happen to me?

I’m permanently missing items, here I put the “motion detection module” on my soldier, go to next and back and it disappers. I’ve lost so many items now and it is really annoying, you spent so much materials and time to build stuff and then it is lost before you can even use it. :cry:

Lost my first styx armor (infiltrator) for some reason

I had something like that. I just don’t focused too much on my inventory, so may be more frequent that I think it is.

Was you case during checking soldier by personnel button or during deployment screen just before the mission?

Personal, but I’m not 100% sure if it also happens before mission start. Really I can’t count it anymore, I notice it every time with some rare items, but it also happens with standard phoenix project items.

I’ve reloaded the game a few times and tried on different soldiers with different actions before, the item always disappears.

What’s also strange, I don’t see the NJ Tech to manufact, after I tried to build the weapon itself from the soldier loadout, I now see the weapon and ammo to manufract. But only this, not all available tech.

And again… I’ve tried it… built a synedrion styx armor set, equipped the helmet and instantly the body and legs disappear! But hey, now the “motion detection module”, crossbow and drone is saved! Wohoo!
I will just start a mission and test the stuff than I will create a new game, hopefully only a savegame bug of the first release.

Really this sucks so damn hard, pleas fix it fast, I don’t mind to restart a mission that’s bugged…

Another addition…

  1. 1 crossbow ammo lost

  2. everytime I go forward and back the number increases :thinking:

–> and it adds 1 encumbrance!