Reload Medkit Causes Soft Game Freeze


#1

I’m on my second encounter, and I have a unit who is surrounded by three grunts from varying distances; the unit is hiding behind a tree in full cover and covered on his right side by an ally. I tried to shoot one grunt, and the retaliation from it and the other two ended up causing significant damage and bleed. I had already used the medkit prior to this round, and the game was telling me I needed to reload it. After clicking reload, yellow text flashes above the unit trying to reload the medkit, saying I have no more ammo, and I have lost the UI and the game does not move or respond to commands.

as I am typing this, it is still not moving and still locked in its soft freeze with no UI or response to any key presses or clicks. I will have to force close it :confused:


Hang in nest mission after using medikit
#2

For extra clarification: When I say “soft” freeze, I mean everything is still in idle animation and running, but the controls remain entirely unresponsive.


#3

Known bug (the limit)