Error when loading savegame (missions with Scylla)

One other correlation I noticed - on both occasions, the mission was at an Anu Haven

The only reason I registered to the forum is to to tell the devs the following:
The game is good, the core gameplay is good, you can feel that the game was crowd funded in certain areas but nothing major. The fact that it corrupts your save file (twice because the first time I was like a good 15 hours in but I gave the game an another shot because I thought it deserves it) is a complete mindfuck to me. How a basic feature like this can be fucked up like this? 35 hours in (the two scenarios added together) on almost the hardest difficulty without a loss of a single soldier and you get this? Seriously?! Because of this I will tell all my friends who were interested at least a little bit in this game to stay away unless they want to smash they computer to pieces. This is not something what should be patched afterwards, this is what should NEVER come up if you are taking your job at least a little bit seriously. I’m sorry but this game is broken, will not play a single minute after these two incidents.

You were spot on!! I was having the same problem. If the Scylla doesn’t have a bleed effect the save is okay! Thanks so much!!

But you will always have bleed effect if you want to kill it…! This thing really bears down on me. I have to force myself to play through this glitch mess game.

No you don’t:

  1. I Don’t think that all parts will cause bleed when destroyed.
  2. You don’t have to destroy any one part: you can cause enough total damage. This was easy for me because it was my second encounter with the same Scylla. The first time I fought it I got it down to about 300 hp, before it escaped. In this mission it returned unhealed with about 300hp. So I tried not to destroy any particular part by targeting something different with every shot.

Same bug here, but…

I suspect the reason comes from a specific mutation: the one that spawns mindfraggers on death. After that happens the save is corrupt, the game needs to be restarted and the mission started over.

I can copy on that. I can load all saves, once the scylla goes down (and spawns fraggers) savegames seem corrupted. Very annoying… In my case the fraggers were dumped into mist. Visible. But not targetable…

1 Like

I think Snapshot Games should release a Patch for this to all players. Obviously I’m talking about Lt. Adam “Patch” Wellington, the sniper-heavy operative, with a paralyzing sniper rifle locked and loaded…

A paralyzed scylla is a bug-free scylla. Quite literally in this case.

Just adding to this discussion in case it helps - I have suffered exactly the same issue.

In my case I can confirm the same circumstances:
Mission contained a Scylla, which had used death burst to create a load of Mindfraggers.

Unfortunately (both for me and this report) I don’t have any saves from the mission from before the Scylla death, so I can’t sday for sure that they would work.

I think I might hold off on playing the game until this patch is repaired - it’s quite a game breaker. Shame because I’m loving the game otherwise. :slight_smile:

Yep. Seems correlated to mindfragger burst on death. I’ve had it happen twice now. Seriously sucks after long hard fought battles

please correct this error. People have drawn attention to it for more than a month as people complain about it. Your game is not one of the cheapest so please fix it to play. Thank you

Had the same issue a few times. What worked for me as a temporary workaround was destroying the Mindfragger spawning module on the Scylla before you kill it. No spawing = no corrupting of the savegame for me.
A fix would be welcome, yes.


Have you verified that? Same Mission with and without destroying the mindfragger Module? I am asking because i have the same Problem :frowning:

Wich Part is the mindfragger Module? And when i destroy that no mindfragger will appear After scyllas’ death?

Yes, I have verified that.
When you zoom in on the Scylla (rightclick I believe) you can see the spawning pad. It’s at the aft section.

1 Like

Thank you. I will try that next time! Hope it works

GREAT! Worked for me too!!! Can load if i First destroy the specific Part on the scylla. When no mindfragger appears if you Kill a scylla then savegame load is possible.

I have another ruined save game. Where I spent an hour! If I had no more save so I lost all the procedure and I would have to start over. (I have 40 hours in the game). Really developers should solve it! But why would they do that when we bought the game. This is the approach !!

Its just happened to me. I guess that’s another thing that never happened to the beta testers…

How bout your autosave? Autosaves are always done at the globe, and never during the missions.

Maybe it’s my English. I wanted to write “If I didn’t have more storage”

but you’re right but still lose a lot of the big battle games is really horrible and start over again
I mean battle

Now even the battle with Scylla got stuck in Pandorans move.

game of course again can not load (battle) I have to soot the whole battle again. really annoying

mainly this problem has been reported more than 4 months ago and the developers did nothing