Stuck on Pandoran Activity

Playing the 1st Pandoran Nest mission and during around the 4th(?) round of enemy activity the game is now stuck on “Pandoran Activity” and never comes back to my turn. Machine isn’t locked up - can still move mouse and alt-tab away - but the game is completely unresponsive to any keystrokes. Background sound is just looping endlessly. This has happened twice, to missions in a row. I’ve never had this happen at all in the game before today’s update.

Same to me , this is starting happening after patch , it’s like in every 2 missions , then you need to exit and the file got corrupted GG

I’m getting the same problem. Never happened before patch.

Yep, this is happening to me too. Never happened before patch. (Plenty of other bugs before the patch, just not this one.)

Same with me when I updated. Try verifying your files. Worked for me.

I had it happen to me once too during a Spawnery attack mission.

If it can help pinpointing, according to the game log, it seems the AI turns actually ends, but ours doesn’t start, if that can make sense

[INFO] 381767 (7214,001): Evaluating CameraDirector State: [<Shoot, TacOrbitCamDirectorParams: (OriginTransform: EXT_AimPoint of Crabman_12, OriginPosition: (-0,9, 0,2, 31,4), TargetTransform: EXT_AimPoint of Soldier_3, TargetPosition: (-17,5, 1,1, 42,5), Unmanaged: False, AbilityTarget: Item: NJ_Sniper_Helmet_BodyPartDef)>], Result: /E_ChaseShooter [NoDieCamerasTacticalCameraDirectorDef]/PlanarActorPosFloorCamDef/E_ShooterChasedFilter [NoDieCamerasTacticalCameraDirectorDef]/E_AlienRegularFireShooterNode [NoDieCamerasTacticalCameraDirectorDef]/E_ShootNode/E_RootNode
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 45)

[INFO] 381767 (7214,001): Evaluating CameraDirector State: [], Result: /E_PrimaryCamera/PlanarActorPosFloorCamDef/E_RootNode
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 45)

[INFO] 381767 (7214,001): Ability Idle_AbilityDef of type IdleAbility activated by Soldier_3 at (-17,5, 0,0, 42,5). Parameter: <PhoenixPoint.Tactical.Entities.Abilities.IdleAbility+Params>. Source: <Soldier_3>. Equipment: <Item: NJ_Gauss_SniperRifle_WeaponDef>
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 45)

Setting up 2 worker threads for Enlighten.
  Thread -> id: 2520 -> priority: 1 
  Thread -> id: 414 -> priority: 1 
[INFO] 400209 (7527,063): AssetsManager unload 33 objects. Released AssetReferences: 0 Source Base.Assets.AssetsReferencesLoader
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 45)

[INFO] 400209 (7527,063): Exiting UI state UIStateOtherFactionTurn. Stack contents: StateStack: 
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 45)

[INFO] 400209 (7527,063): AssetsManager unload 21 objects. Released AssetReferences: 1039 Source Base.Assets.AssetsReferencesLoader
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 45)

[INFO] 400209 (7527,063): ====== GAME STOPPED - 16/12/2019 17:11:49 ======
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 45)

Same problem since patch, the game crashes after Alien Turn, attempted 5 times now on same level, so now given up. Please fix.

Tried verifying files but I still get the bug. Frustrating.

same… I just got stuck on a successful raid mission…

i cant play the game right now. The bug happens every single time on every single mission.

I restarted the mission and AGAIN got stuck halfway… another 30 mins of my life wasted for nothing.

This issue is definitely still happening. It just happened to me again 2 battles in a row. In both cases, an enemy turn was finished by a New Jericho Gauss Auto Turret taking damage, returning fire, and killing the enemy that fired on it. After that, the enemy turn is stuck forcing me to kill the game and restart.

I had to put the game down for now due to this. I kept telling people not to auto update the patch but I instead got my post flagged and removed for it…

1 Like

This keeps happening in all special and nest/hatchery missions now – will be waiting for a patch to keep playing :frowning:
This will be a great game once the biggest issues are resolved, please keep at it :slight_smile:

Same here. It started last night during a raid on a Syndron Base. Please fix it, I want to spend the holidays playing this game.

Same here even after the patch and hotfix. Submitted report with F12 but…
I think in my case this was related to killing the pandoran by reaction fire by my heavy.: he got shot , fired back with his cannon, killed, everything got stuck, since no menu during enemy turns had to Alt-F4.

Same issue here.
Have saved in the Lair after every few turns as it did that a few times.
Now my saved Game is before I advance to the turn that gets stuck on Pandorans activity.

My hope was to use my 10days off, to progress in PP

same here. stuck after reaction fire from my heavy.

Started a new campaign, to see if this works.
But a few missions in it has the same error.

I quit playing the game until there is a patch to fix that.

There is a video of gameplay which ruined it for me. I hope it will help the developers to identify the problem:

1 Like