Load Error all Combat Saves

I saved originally when the tactical started. That file I seem to be able to load. But if I play a turn, I then cannot load a save file later in the game.

Is the problem with the combat situation? The first time I noticed is when I’d played several turns, saved a few times, and then tried to load the latest save. But then I found I couldn’t load any of them. Why would the initial file load but the rest not?

I couldn’t do f12 since I was just at the loading screen. Would one/all of the saved files be of any help?

1 Like

Experiencing this problem as of today.
I am currently stuck on a haven mission.
I have one save at the beginning of turn two which I can load but any saves made after this cannot be loaded with the same pop-up message.
However, after receiving the pop up and returning to the main menu, the game will not allow me to load any previous saves, necesitating a force close and reopening of the application.

The same, sometimes it loading, sometimes endless loader, sometimes error…
When I set up minimal graphics options - I loaded few times but this is terrible… I spend to much time for tries, for reloads the game…
Snapshot, do you have testers team??? If you need comunity help - you mustn’t write Release and sell game as released one… I paid money for nice time in game but got unplayable early-access…

Same issue here, have saves if of any use. Rolled back to the initial save of a mission and same happened again.

I think it might be connected to the recent patch, maybe it inadvertently caused a savegame issue.
Snapshot can you please let us know if you’re working on this?

Same issue here.

Okay so I tested a bit and i think i’ve found the trigger for my issue.
The trigger appears to be killing a Scylla and causing it to spawn 6 Mindfraggers on death.
Could the issue be the game not being able to rationalise the sudden appearance of new actors in the game map?
Bear in mind this map also has a Chiron on it spawning 3 new worms every turn so I don’t think population increases are the issue but I don’t know what else it could be unless it’s just a bug that causes the save to be corrupted when a Scylla is killed.

I think it is every Savegame with a Scylla.

Same error here, playing without problems till patch, i dont gonna play till they fix it. Hope they fix it soon.
Merry xmas all.

Same here seems to be caused by killing a Scylla, tried a completely different level and issue only occurs once I have downed a Scylla.

I have this too. There seems to be on haven defense mission where all the saves won’t load, but yes, I tried a couple of times form the geoscape and each one started with killing a Scylla so that could be it.

This is like forced ironman mode and makes the game totally unplayable, for me. I’m super disappointed at what a disaster this game is. I keep getting over things and then some new, worse thing come up.

Okay well there are a number of other threads about this but nothing seems to have been done. I started a new game and things work fine, but I haven’t gotten to the Scylla yet. Is it just going to be a deal where it goes ironman when the Scylla show up?

Do these bug reporting threads even get read or is this just a place for the angry mob of consumer peasants to blow off steam?

Yes, this has been after the patch. That is why I kept telling people not to auto patch the latest patch.

I believe we need to keep posting to highlight the urgency of solving this issue because Devs do read these posts and have even responded to mine once.

I’m having the same issue, this severely impacts gameplay and should be a top priority bug.