“Derleth” patch bugs Updated!

just come across a few more bugs, I know there is a patch coming.

when soldier is moving to a lower level if he see’s a hostile, the soldier take’s falling damage.

neutral haven mission (something alchemist) instant fail mission after landing video.

The Alchemist?

The instant mission fails issue has been around since day one.

ODI decrease was reduced by the Leviathan Patch. On Heroic, it’s a miniscule fraction of a percent.

I got stung by that at the end of my first playthrough. ODI at 98% - I needed to buy 20 hours so that I could complete the endgame research and run the mission. So I did a ‘cheeze run’ against 2 Lairs and a Citadel to get the ODI down enough to buy that time. ODI didn’t budge. I lost by 5 hours. Frustrating thing was, I had deliberately kept those Panda Bases alive so that I could manage the ODI when I needed to, and the new patch nerfed it mid-game (or rather endgame in my case).

Still, all this will be irrelevant in a month or so, because the devs are introducing a different style of doom counter based on population. See here: https://phoenixpoint.canny.io/feedback/p/replace-odi-with-survival-of-humanity

I agree, the new pace of the ODI keeps me from playing any level tougher than veteran. The doomsday clock runs so fast on the harder levels and one is forced to rush to an end, that the core enjoyment of playing is gone, IMO.

1 Like

Nearly finished the first play though on the new patch but I have a list of bugs I am hoping they can look at now. If I find more I will add them latter.

1: The Synedrion maps! OK… I thought they had improved something here for the graphics but it is back to its hour long “rookie” level missions and slide show. It is so bad now that it is almost unplayable (BUT it is only on these maps the rest are great!). The BUGS with this problem. It will at times just active a random event, for example I tried to select dash and instead of letting me choose were to send it the program just sent him off running in a random direction. Also when I tried to select grenade it just immediately throws the grenade (once at my own men). The most annoying problem is the ZOOM aim, if you zoom and then click it will ALWAYS shoots directly up in the air, no matter were you are in the game. I must zoom, move the mouse and then re-aim. But in the Synedrion maps it is just a nightmare problem and still at times just randomly shoots up in the air anyway, I have had to restart mission because of this.

2: The Sentinels: If you paralyze them they will still continue to do their scream at the next turn no matter how paralyzed they are.

3: Paralysis in general… When you paralyze an alien COMPLETELY it still keeps moving for the entire turn and sometimes it will even move into a hiding place on the next turn? NOW… The issue with this is two fold, one if it does not stop when paralyzed (because that is what paralyzed means, you CAN’T move) it will cause ALL the activation of every over watch position which screws up your defence because one PARALIZYED alien will run across the map set off all the OW… and then the others will follow un hindered, a totally unfair tactic. The Alien should stop IMMEDIATELY it is paralyzed completely, no more moving or moves next turn. This really needs fixing…

4: A random “QUICK SAVE” issue? I did a quick save, played for some time, then loaded the quick save and it loaded EXACTLY were I just was? I don’t understand how this is even possible, unless I have done something I don’t remember? Anyway, it has only happened once and was just wondering if anyone else had this.

5: PAUSE & PLAY in Geoscope… What I find now is when it is in Geoscope and you need to stop and start the game it will not do it right away when you click if your running on FAST mode (in the latter stages of the game). I find it take many clicks to actually get it to stop and this has causes big problems at times as it has meant the destruction of the haven I was trying to get to. I wanted to stop the healing of the men and move but it just keeps going and 10 years latter and 50 clicks it stops and then the haven is no longer there! Anyway it is a really annoying issue. You hear the click sounds and it just keeps running! You wait hoping it is just lag but it still goes and so you click again and again and again until it finally stops it. So unless you run in slow you have this problem. The buffer needs adjusting here or whatever it is that causes it to ignor the clicks.

COMMENT Suggestion: The BURST action, which shoots 5 rounds…. Would it be possible for it to STOP shooting once the target is destroyed? It makes no sense that you just keep firing into the air after the target is gone. If I were shooting I would stop only logical, as it is not automatic action especially with the sniper rifle. Sometimes it only needs 2 or 3 hits to do the job, so it should stop when the target is gone. Of course if it is still alive then keep using all the rounds.

Will add more if I find anything new…

I don’t know, I completed every mission(I mean everything, side missions included) except two: City Upon a Hill and The Schism(I chose Synedrion for final mission) . Exploring every spot in the planet , every scavenging place except two and that was mid March in the game(ODI 85-86) playing Legend

It is hard to stop the Earth from spinning… :wink:

The Spacebar can be used to toggle between paused an un-paused in geoscape. Might give it a try.


five bucks says this is a bug STILL remaining from the whole “advanced power plants don’t give advanced power on reload/area change.” they only MOSTLY fixed the bug. gees. I’m testing this right now by rebuilding a second power plant in a base with a containment building to see if my captures don’t disappear on reload.

(EDIT: Let’s not make things personal: UV)

Thanks for the clarification! :slight_smile: Honestly, a change sounds awesome.

Do like the ODI ticks of doom texts, and the TS Elliot references are delicious :smiley:

Yes, this just happened to me. I did wonder how it got there. F12’d it.

@UnstableVoltage Just downloading the latest update and did not see any mention about the 1 hour bug where Haven’s would be instantly destroyed after an hour of in-game time had passed. I was just wondering if this was fixed with the update as well?

As far as I know, all fixes are in the patch notes. If it’s not in the notes, I’d say it likely hasn’t happened this patch.

@UnstableVoltage Ok thank you. Well at least the containment bug appears to have been fixed.

For that fix, if on loading containment was emptied, and I have saved since then, will I have lost those Pandoran’s that had been captured prior even though I still have the research topics to research. Or will they be back?

As an addendum to my last post. I just checked and any Pandoran’s already emptied by the prior containment bug are gone for good once you have saved. On loading up my save all of containment was still empty.

As long as future captures will stay there then that’s fine.

Psychic ward isn’t working, making the final mission impossible. Do they ever bug test these “updates”?

I don’t know, I do test, but I am not internal or external tester for this game, just a fan.

I was too busy taking screenshots, providing images and info to Vit for PP Wiki, and still I completed the campaign, final mission included, I lost only one soldier just because I didn’t want to heal him

Also I reported many bugs, F12, and Discord

It’s not impossible, I can tell you

1 Like

I think, not. Everything new in patches almost always bugged. If you look at topic with patch notes you can see, that after every patch with name (Dereleth, Danforth and so on) comes hotfix. So I think instead of testing before release by devs, beta test make customers.

That’s not true at all.

Keep in mind that we’re releasing updates every 4-6 weeks. This often only leaves a week or two for testing before the release, and there’s usually still last minute stuff being worked on during that time. Unfortunately, some things slip through. Others get caught, but not in time to fix them. If it’s not too serious, rather than delay the release, we stick the schedule and resolve it in a hotfix ASAP.

On the other hand, there’s already some people complaining that our releases/updates/patches are too slow - so imagine if we did months of testing on every release and delayed them to fix every bug.

1 Like