WHEA game shutdown

I have a Processor Intel® Core™ i7-9700F CPU @ 3.00GHz, 3000 Mhz, 8 Core(s), 8 Logical Processor(s)
Adapter Type GeForce GTX 1660 Ti, NVIDIA compatible

I am having WHEA shutdown error with PP and this game ONLY. I can play like 15 minutes, maybe longer and then whammo, complete computer shutdown. I have check my hardware, all seems to bee seated well… and since it is ONLY with the game, there has to be some kind of bug…please fix or advise, because I LOVE this game, and can play it on my more inferior work computer with no issues…but not this one.

For further help, can you give some additional information please?


  1. Take a look at the Eventviewer after the error occured, under “system” you will find an entry from “WHEA-Logger”. Copy and Paste the Text from general and details here or make a screenshot from it.

Another good tool:
2) use the tool “bluescreenview”, just download, upzip and run the .exe. This tool will make the windows minidump file readable. If there is no minidump file, check if it is enabled:

Take a screenshot and upload it here
  1. Other stuff to check:
  • latest drivers installed?
  • checked temperature of cpu, board, graphic?
  • sounds dump, but tried to launch the game from .exe rather than epic?

Here is the SS of the files

Hope there is a fix!

PS all drivers updated …this game has been crashing on this computer for months…I kinda give up and then go back and try it. I usually do epic launcher, but have done .exe if that is what my desktop icon goes to…I assume it does.
Like I said I get NO crashes on any other games, and I play many recent titles…thanks Jim

Hey Jim,
I don’t know what phoenix point does or does not compared to the other games, it might be a very specific problem related to one thing in one special circumstance.

Ok, I see you have Win10 2004, that’s bad! 2004 is so damn bugged, only problems with it. It may be related to this Version or not, I can’t say for sure.

Here some steps you can try:
Run the command promt (cmd) as administrator and run these programs to verify integrity of Win
(open start, type “cmd” --> run as administrator)

  • dism /online /cleanup-image /restorehealth
    and than:
  • sfc /scannow

Take a look after they were finished if they say there were problems found, fixed or not. You might need to run these programs more than one time and there might be issues that can’t be fixed automatically.

Do a filesystem check on c:, d:, …

  • open the windows explorer and right click on your drive, properties, tools. Can be run on running windows, if problems found you may need to do a restart that takes longer.

Other stuff to test:

  • Have you tried to uninstall and do a clean install from Phoenix Point? You can also try to do a filecheck on epic (in library click the “…”)
  • Any security software/antivir installed? Uninstall it and try again. (Windows Defender is just fine until you do really suspicious things on you pc - e.g. warez websites)

Okay I will check this out later when I get home…I was having crashes before win10 2004, but it may have made things worse…thanks